How does the Java Security flaw affect PWMinder Desktop

Oracle has recently released Oracle Security Alert for CVE-2013-0422, regarding a security flaw in the Java Browser Plugin.  This security alert has many Java user worried about potential problems running their Desktop Applications.  According the above alert, These vulnerabilities are not applicable to Java running on servers, standalone Java desktop applications or embedded Java applications.  This means that PWMinder Desktop is not affected by this security vulnerability and are still safe to use!

Despite the fact that Desktop Applications are not affected, the flaw is a serious security threat for the Browser plugin, and we recommend updating Java to the most recent version (Java 7, Update 11 is the most recent version, at the time this article was written).  The most recent version of Java can be downloaded from Oracle's Java Downloads for All Operating Systems site; which contains the software to download, and instructions.

If, after updating to the fixed version, you are still worried about the security of the Browser plugin, you can disable Java content in the browser, while still being able to run Java Applications.  You can find more information on our Blog.

Article Details

Article ID:
8
Date added:
2013-01-23 02:49:43 UTC
Views:
594
Rating (Votes):
(14)