« 50% Off Coupons for PWMinder Desktop 3.0News about upgrade for PWMinder Desktop »

Updated Applets to comply to new Java 7 security

01/21/14

Permalink 01:54:00 pm, by victor.ewert Email , 57 words   English (CA) latin1
Categories: Software News

Updated Applets to comply to new Java 7 security

We have updated our UTM Coordinate Converter and Timestamp Converter applets, to comply with the new security requirements in Java 7 update 51.

These applets require the Java plugin to be installed, in order to work.  We recommend you install the latest version of Java.  To download and install the latest version of Java, click on the logo below:

Get Java Software

 

No feedback yet

XML Feeds

Kobo Inc.
December 2016
Mon Tue Wed Thu Fri Sat Sun
 << <   > >>
      1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31  
Tiger Deal Slasher! Savings up to 70% OFF!

Search

Kobo Touch

Blogorama

blogarama - the blog directory
multiblog